Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2026 - 00:30 CET
Scheduled
TRACKING ID: RSV7-RXZ TYPE: Maintenance STATUS: Planned COMMUNICATION: This notification is for upcoming scheduled maintenance to your Azure Database for PostgreSQL Flexible Server instance in South Africa North. This is scheduled to occur between Sat, 24 Jan 2026 22:33:00 GMT and Sat, 24 Jan 2026 23:33:00 GMT. During this maintenance, your instance will experience a brief drop in connectivity.
Posted Jan 20, 2026 - 06:08 CET
This scheduled maintenance affected: 1WS Inbound Integration, Product Portal, and Outbound Distribution.